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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

l Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

l Bold type is used for the following:
o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

o On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign >Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter” means to
press the key labeled Enter.

l Italic type is used for the following:
o Emphasis.
o The titles of publications.
o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

l The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

l The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"

3

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.

Getting Started with HFSS: Ultra High Frequency Probe



Getting Started with HFSS: Ultra High Frequency Probe

This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

l Themenu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the Filemenu, click theOpen Examples command" means you can click the File
menu and then clickOpen Examples to launch the dialog box.

l Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation >Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu

To access help from the Help menu, click Help and select from the menu:

l [product name] Help - opens the contents of the help. This help includes the help for the
product and itsGetting Started Guides.

l [product name] Scripting Help - opens the contents of the Scripting Guide.
l [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction
This document includes instructions to create an ultrahigh frequency probe model, set up a ter-
minal network analysis, run the simulation, and evaluate the results. By following this guide, you
will learn how to perform the following tasks in the Ansys Electronics Desktop application:

l Customize the program options
l Build a model by drawing basic geometric shapes
l Perform Boolean operations:

l Unite multiple objects into a single one
l Subtract one or more objects from another object

l Assign boundaries and excitations
l Create an infinite ground plane
l Create an open region and radiation setup
l Add mesh size controls
l Define a frequency sweep
l Validate the design and run the analysis
l View solution data
l Create an S-parameter vs. frequency plot
l Create a far field gain plot

Sample Project: UHF Probe
An ultrahigh frequency (UHF) probe is a dipole antenna that operates in the ultrahigh frequency
range. The model you will build and solve is pictured below:

Getting Started with HFSS: Ultra High Frequency Probe
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Figure 1-1: UHF Probe Model

Introduction 1-2
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2 - Set Up the Project
This chapter contains the following topics:

l Launch Ansys Electronics Desktop
l Set General Options
l Insert HFSS Design
l Enable Legacy View Orientations
l Set Model Units
l Set Solution Type

Launch Ansys Electronics Desktop
For convenience, a shortcut to the Ansys Electronics Desktop (EDT) application is placed on
your desktop during program installation. Optionally, you may want to pin the shortcut to your
Windows Start Menu too. Before proceeding to the next topic, launch EDT and add a blank pro-
ject, as follows:

1. Double-click the Ansys Electronics Desktop shortcut on your desktop (or the
same shortcut on your Start Menu).

The Ansys Electronics Desktop application opens:

Figure 2-1: Ansys EDT Application Launched

Set Up The Project 2-1
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2. If a project is not listed at the top of the Project Manager, click New on the Desktop
ribbon tab to include one. If the Project Manager window does not appear after launching
the application, go to the Viewmenu and select the Project Manager option.

Note:

Normally, a new, project is added automatically when you launch EDT. If you had
the application open already and closed the model you were working on, you will
have to add a new project manually.

Set General Options
Verify the options under the Toolsmenu as follows:

1. On the Desktop ribbon tab, click General Options.

TheOptionsdialog box appears.

2. On the left side of the dialog box, expand the HFSS branch, select Boundary Assign-
ment, and insure that all options in this group are selected:

Figure 2-2: HFSS Boundary Assignment Options

3. Expand the 3D Modeler branch, select Drawing, and ensure that the following two
options are selected:

l Automatically cover closed Polyline
l Edit property of new primitives

Set Up The Project 2-2
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Figure 2-3: 3D Modeler Drawing Options

Note:

The Edit properties of new primitives option causes a Properties dialog box to
appear when you create a new object in the Modeler.

4. ClickOK.

Insert HFSS Design
Insert an HFSS design and save your project in a folder of your choice, specifying an appropriate
file name in the process.

1. On the Desktop ribbon tab, click HFSS (Insert HFSS design). You do not have to access
the HFSS drop-down menu since the default action is to insert a regular HFSS design
type.

2. TheModeler window appears on the desktop, the ribbon advances to the Draw tab, and
HFSSDesignx appears under Projectx in the Project Manager:

Set Up The Project 2-3
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Figure 2-4: HFSS Design Added to the Project

Note:

Inclusion of the HFSS design modifies the project. An asterisk appears after the
project name to indicate that there are unsaved changes. Also, Terminal Network
is the default solution type (appended to the design name), unless a user has pre-
viously saved different default options. A terminal network analysis is the correct
option for this exercise. You will verify the solution type settings in a later step.

3. Optionally, to change the Modeler window's axis display style, click View > Coordinate
System from the menu bar and select the desired option. (Images in this guide are based
on the Large axis scheme.)

Set Up The Project 2-4
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4. Similarly, click View >Grid Settings from the menu bar to adjust the grid settings (type,
style, density/increments, and visibility). Or, click Grid on the Draw ribbon tab to toggle
its visibility. (Default grid settings are used for the images in this guide.)

5. You can also toggle the Ruler visibility by clicking Ruler on the Draw ribbon tab. (The
ruler is hidden for the images in this guide.)

6. In the Desktop ribbon tab, click Save As.

The Save As dialog box appears.

7. Browse to and select a working folder of your choice where you want to store the project
files. You can also create a new folder from this dialog box.

8. Type UHF_Probe in the File name text box and then click Save.

The file UHF_Probe.aedt is saved to your default projects folder or to whichever altern-
ative location you may have chosen. Notice that the project name at the top of the Project
Manager has been updated.

Enable Legacy View Orientations
This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D UI Options dialog box, as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Select Enable Legacy View Orientation:

Set Up The Project 2-5
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3. ClickOK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click Orient to change to the Trimetric view, which is the
default legacy view orientation.

You do not have to select Trimetric from theOrient drop-down menu. The default view
appears when you clickOrient.

Although this option can only be accessed once a design is added to a project, it is a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D UI
Options" in the HFSS help. Additionally, views associated with Alt + double-click zones have

Set Up The Project 2-6
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been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Set Units and Solution Type
Define the units for the geometric model as follows:

1. On the Draw ribbon tab, click Units. (There's no icon associated with this
command.)

The Set Model Units and Max Extent dialog box appears.

2. Select in (inches) from the Select units drop-down menu.

Keep Rescale to new units cleared and keep the defaultMax model extent (E) setting
of 10000.

Figure 2-5: Choosing the Length Unit

3. ClickOK.

Verify the solution type and change it if necessary:

4. Using the menu bar, click HFSS > Solution Type.

The Solution Type dialog box appears.

5. Ensure that the solution type and options are set as shown in the following image:

Set Up The Project 2-7
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Figure 2-6: Solution Type Settings

6. ClickOK.

Note:

Terminal solutions calculate terminal-based S-parameters of multi-conductor
transmission line ports. The S-matrix solutions are expressed in terms of terminal
voltages and currents.

Set Up The Project 2-8
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3 - Create the 3D Model
This chapter contains the following topics:

l Select Default Material
l Create Outside Tube
l Create Inside Tube
l Create Element 1
l Unite Element 1 and Boom
l Create Center Pin
l Create Element 2
l Create Grounding Pin
l Unite Element 2 and Pins
l Create Port Circle
l Create Open Region
l Assign Excitation
l Edit Radiation Setup
l Refine Radiation Boundary Mesh

Select Default Material
All of the solid objects that comprise the UHF probe, with the exception of the open region, are
made of copper. To streamline the construction process, you will first select copper as the
default material for new objects, as follows:

1. On the Draw ribbon tab (at the far right end), choose Select from the Default material
drop-down menu.

The Select Definition dialog box appears.

2. Type cop in the Search by Name text box.

The material copper is selected from the list of library materials:

Create The 3D Model 3-1
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Figure 3-1: Selecting the Default Material (copper)

3. ClickOK to complete the selection.

Create Outside Tube
The main Boom of the UHF probe consists of two concentric tubes and a central conducting pin.
In this procedure, you will create the outside tube by drawing two concentric cylinders and sub-
tracting the inner cylinder from the outer one.

1. On the Draw ribbon tab, click Draw cylinder.
2. Press F3 to ensure that you are in the Point entry mode.

A black diamond indicates grid snapping points as you move the cursor.

3. Click at the global coordinate system origin to define the center of the cylinder's base
circle.

4. Click at an arbitrary point to set the cylinder's radius (you will adjust the value later).
5. Move the cursor upward an arbitrary distance and click to set the initial cylinder height.

The Properties dialog box appears.

6. Under the Command tab of the Properties dialog box, edit the Radius and Height, spe-
cifying the Values shown in the following figure:

Create The 3D Model 3-2
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Figure 3-2: Boom, Outer Tube OD Properties – Command Tab

Keep the Properties dialog box open.

7. On the Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Boom.
b. Select theMaterial Appearance option.

8. ClickOK and then click in the Modeler window's background area to clear the selection.

Notice that the predefined color of the copper material, as defined in the library, has been
applied to the object:

9. On the Draw ribbon tab, click Fit All (or press Ctrl+D) to fit the model to the viewing
area.

Create The 3D Model 3-3
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Figure 3-3: Outermost Cylinder of the Boom

10. Again, on the Draw ribbon tab, click Draw cylinder.
11. Click at the global coordinate system origin. A large solid dot indicates the snapping

point, which is also the center of the previous cylinder's base circle.
12. Click at an arbitrary point to set the cylinder's initial radius.
13. Click at the center of the previous cylinder's top face to set the height. A solid dot again

indicates the snapping point (though the dot appear off center, at the arbitrary radius).
14. In the Command tab of the Properties dialog box, change the Radius value to 0.435 in,

and ensure that the other properties are as shown in the following figure:

Figure 3-4: Boom, Outer Tube ID Properties – Command Tab

15. ClickOK. You do not need to change any of the cylinder attributes.
16. Clear the current selection.
17. UnderModel > Solids > copper in the History Tree, select the objects Boom and Cylin-

der1 (in that specific order).
18. On the Draw ribbon tab, click Subtract.
19. In the Subtract dialog box that appears, ensure that Boom is listed under Blank Parts and

Cylinder1 under Tool Parts. Also ensure that Clone tool objects before operation is
not selected:

Create The 3D Model 3-4
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Figure 3-5: Subtracting Cylinder1 from Boom

Note:

The selection order determines which part is the Blank (first selected) and which
is the Tool. However, you can move objects from either list to the other using the
provided arrow keys.

Warning:

If you use the Select by Name command on the Draw ribbon tab to select mul-
tiple objects in the model (rather than selecting them graphically or from the His-
tory Tree), the behavior is different. The order that you select items within the
Select by Name dialog box has no effect on the outcome of the subsequent
operation. In this case, the first of the selected objects in the dialog box, as listed
alphabetically, is the Blank part, regardless of the selection order. If you wish to
use this alternative selection method, select the object that is to be the Blank part
separately (before accessing the Select by Name dialog box to choose the
remaining items).

20. ClickOK.
21. Clear the selection.

The outer tube of the Boom should look like the following figure:

Create The 3D Model 3-5
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Figure 3-6: Outside Tube of Boom Created

Create Inside Tube
The UHF probe has a double-walled boom. In this procedure you will make a smaller tube posi-
tioned inside of the tube you just completed. There is a small gap between the two tubes. Rather
than draw two cylinders and perform a subtraction, you will copy the existing tube (Boom) and
paste a duplicate of it into the model. Then, you will edit the radii of the two cylinders (ID and OD)
to create the inside tube of the Boom assembly.

1. UnderModel > Solids > copper in the History Tree, right-click Boom and choose Edit >
Copy from the shortcut menu.

2. Right-click anywhere in the modeler window and choose Edit > Paste.

A duplicate object (Boom1) appears in the History Tree.

3. Under ...Boom1 > Subtract > Cylinder2 in the History Tree, select CreateCylinder.

Create The 3D Model 3-6
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Figure 3-7: Selecting Cylinder for Inside Tube ID

The Command tab for this cylinder appears in the docked Properties window.:

Note:

The Properties window is docked under the Project Manager window by default.

4. Change the Radius value from 0.435 to 0.31 in and press Enter:

Figure 3-8: Boom, Inner Tube ID Properties

5. Immediately below ...Boom1 in the History Tree, select CreateCylinder.

Create The 3D Model 3-7
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Figure 3-9: Selecting Cylinder for Inside Tube OD

6. In the docked Properties window, change the Radius value from 0.5 to 0.37 and press
Enter:

Figure 3-10: Boom, Inner Tube OD Properties

7. Clear the selection.

The model should resemble the following figure:

Create The 3D Model 3-8
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Figure 3-11: Concentric Boom Tubes

8. It's a good time to Save the project.

Note:

This command is available from any ribbon tab and from the Filemenu.

Create Element 1
The structure you are drawing in this project is a dipole antenna, which includes two conducting
elements, one connected to the boom and one connected to a center pin and a grounding pin.
The elements both have a solid rectangular cross section. Draw the first element (the one con-
nected to the boom) as follows:

1. On the Draw ribbon tab, click Draw box.
2. Click three arbitrary points in the drawing area to draw a random box.

The Properties dialog box appears after the third click.

Create The 3D Model 3-9
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3. In the Command tab of the Properties dialog box, specify the settings shown in the fol-
lowing image:

Figure 3-12: Element 1 Properties – Command Tab

Keep the dialog box open.

4. On the Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Element_1.
b. Select theMaterial Appearance option.

5. ClickOK.
6. Press Ctrl+D to fit the view and clear the selection.

Create The 3D Model 3-10
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Figure 3-13: Element_1 Created

Unite Element 1 and Boom
You can now select all of the conductors drawn thus far to connect them together. As before, the
selection order is important.

1. UnderModel > Solids > copper in the History Tree, select Element_1, Boom, and Boom1
(in that specific order).

Note:

The object selected first determines attributes of the united object (name, mater-
ial, appearance, and more).

Create The 3D Model 3-11
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Warning:

If you use the Select by Name command on the Draw ribbon tab to select mul-
tiple objects in the model (rather than selecting them graphically or from the His-
tory Tree), the behavior is different. The order that you select items within the
Select by Name dialog box has no effect on the outcome of the subsequent
operation. In this case, the first of the selected objects in the dialog box, as listed
alphabetically, determines the attributes of the united object, regardless of the
selection order. If you wish to use this alternative method, select the object sep-
arately that is to determine the attributes of the united object (before accessing
the Select by Name dialog box to choose the remaining items).

2. On the Draw ribbon tab, click Unite.

Note:

You can also right click in the Modeler window and choose Edit > Boolean >
Unite from the shortcut menu.

The selected objects are combined into a single part named Element_1:

Figure 3-14: History Tree – Element_1 Assembly United

3. Clear the selection.

You can also tell that the objects have been merged into one because short segments of
the tube ODs and outer tube ID are missing where the objects intersect:

Figure 3-15: Element_1 Assembly United

Create The 3D Model 3-12
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Create Center Pin
1. Draw a Cylinder starting at the global origin, with Radius = 0.1 inch and Height = 5.1

inches:

Figure 3-16: Center Pin Properties – Command Tab

2. In the Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Center_Pin.
b. Select theMaterial Appearance option.

Note:

It is not really essential to edit this cylinder's Attributes. When united with Ele-
ment 2 in a later step, the center pin will assume the name, material, and appear-
ance properties of that object. However, changing the name now makes
identifying the correct objects easier, and the other option causes the copper
appearance settings to be applied immediately.

3. ClickOK.

With the center pin still selected, the model appearance should be as shown below:
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Figure 3-17: Center Pin Created

4. Clear the selection before proceeding to the next topic.

Create Element 2
1. Draw another arbitrary Box, as you did for Element 1, and edit the settings in the Com-

mand tab of the Properties dialog box, as shown in the following figure:

Figure 3-18: Element 2 Properties – Command Tab

2. On the Attribute tab of the Properties dialog box, make the following changes:
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a. Change the Name to Element_2.
b. Select theMaterial Appearance option.

3. ClickOK.
4. Press Ctrl+D to fit the view and clear the selection.

Figure 3-19: Element_2 Created

Create Grounding Pin
The grounding pin is similar to the center pin. Therefore, you will copy the center pin and edit the
properties of the copy that you paste into the model.

1. UnderModel > Solids > copper in the History Tree, right-click Center_Pin and choose
Edit > Copy from the shortcut menu.

2. Right-click in the Modeler window and choose Edit > Paste.

Center_Pin1 appears in the History Tree and its Command and Attribute settings appear
in the docked Properties window.

3. In the Command tab of the docked Properties window, edit the settings as shown in the
following figure:
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Figure 3-20: Grounding Pin Properties – Command Tab

4. In the Attribute tab, change the Name toGround_Pin and press Enter.
5. Clear the selection.

Figure 3-21: Ground_Pin Created
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Unite Element 2 and Pins
Unite the second element, center pin, and the grounding pin, keeping Element_2 as the name of
the united object.

1. UnderModel > Solids > copper in the History Tree, select the objects named Element_2,
Center_Pin, andGround_Pin (in that specific order).

2. On the Draw ribbon tab, click Unite.

The 3 items are now united and appear as Element_2 in the History Tree:

Figure 3-22: History Tree – Element_2 Assembly United

3. Clear the selection.
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Figure 3-23: Element_2 Assembly United

4. Save the project.

Create Port Circle
You will draw a circle at the base of the boom, which will be a sheet object to which you will later
assign a wave port excitation.

1. On the Draw ribbon tab, click Draw circle.
2. Use the coordinate entry text boxes in the Status Bar to specify the following coordinates:

a. For the center position: X = 0, Y = 0, and Z = 0. Press Enter.
b. For the radius: dX = 0.31, dY = 0, and dZ = 0. Press Enter.

The Properties dialog box appears.

3. In the Attribute tab of the Properties dialog box, change the Name to P1.
4. ClickOK.

With the P1 circle still selected, the model looks like the following figure:
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Figure 3-24: Circle P1 Added

5. Clear the selection.

Create Open Region
An open region is a volume surrounding an open model (such as an antenna) in which the near
fields are calculated. The region's outside faces have a radiation, FE-BI, or PML boundary
applied, and these boundaries absorb the outgoing electromagnetic waves, thus terminating the
model. The default material for the open region is vacuum, which is also suitable for determining
the behavior of the fields in air (the difference in field behavior between air and vacuum is insig-
nificant).

You will use the Create Open Region command to automate the process of creating the region,
applying the boundary condition, and creating default far field setups for post processing. In addi-
tion, an infinite ground plane can be created at the bottom of the model (along the global XY
plane).

The open region is sized automatically to provide an appropriate distance (padding) between the
model and the boundaries. The padding distance is based on the solution frequency.

1. Using the menu bar, click HFSS >Model > Create Open Region.
2. In the Create Open Region dialog box that appears, specify the following settings:

a. Operating Frequency = 0.55 GHz.
b. Select the Apply infinite ground plane at option and choose the NegZ direction.

This vector indicates on which side of the model the infinite ground plane is placed.
The plane is normal to the specified vector and is placed at the elevation of the out-
ermost face of the model in the specified direction. For this model, the bottommost
(-Z) face lies on the global XY plane. Therefore, the infinite ground plane happens to
lie along the global XY plane, and the open region terminates at this same plane.
However, it is not necessary for the outermost model face to correspond to a global
plane. The infinite ground plane and open region termination occur at the outermost
face of the model in any of the specified six directions.

c. Ensure that the Radiation option is selected under Boundary.
3. ClickOK.

The open region is named RadiatingSurface, which appears underModel > Solids >
vacuum in the History Tree:

Create The 3D Model 3-19

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Ultra High Frequency Probe

Figure 3-25: Open Region (RadiationSurface) Added to History Tree

In addition, infinite ground plane and radiation boundaries appear under Boundaries in the
Project Manager. They are namedOpen_InfiniteGnd1 andOpen1, respectively:

Figure 3-26: Open Region Boundaries Listed in Project Manager

Note:

You can select these Project Manager entries to see a visualization of the bound-
ary conditions on the model.

Finally, three default far field setups appear under Radiation in the Project Manager:

Figure 3-27: Default Far Field Setups

4. Press Ctrl+D to fit the open region to the display area.

The open region is displayed in wireframe mode by default.
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Figure 3-28: Open Region Created

Note:

The padding between the model and the radiation boundaries is 7.1582 inches,
which is one-third the wavelength (λ/3) at the specified solution frequency of 0.55
GHz. You can verify the padding by selecting CreateRegion under Radi-
atingSurface in the History Tree.

Assign Excitation
You can now assign a wave port excitation to the previously drawn circle (P1).

1. Zoom in to more tightly enclose the bottom of the boom.
2. UnderModel > Sheets > Unassigned in the History Tree, right-click P1 and choose

Assign Excitation > Port > Terminal Wave Port from the shortcut menu.
3. In the Reference Conductors for Terminals dialog box that appears, make the following

changes:
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a. Type P1 for the Port Name.
b. Select the Use as Reference option for Element_1. (The other element should not

be selected.)

Figure 3-29: Specifying Reference Conductors for Terminals

4. Click OK.

P1 and its associated terminal (Element_2_T1) are listed under Excitations in the Project
Manager:

Figure 3-30: Excitation Defined

5. One at a time, select P1 and then Element_2_T1 in the Project Manager to see the wave
port excitation and associated terminal visualized on the model:
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Figure 3-31: Wave Port Visualization

6. Double-click Element_2_T1 to access the Terminal dialog box.
7. Shorten the Terminal Name to just T1 and clickOK.

Figure 3-32: Renaming the Wave Port Terminal

8. Press Ctrl+D to fit the whole model to the viewing area and clear any selection.

Verify Radiation Setup
For the purpose of this exercise, the desired far field radiation sphere setup for post processing
is as follows:

l Phi: Two values, 0° and 90°
l Theta: -180° through 180° in 1° increments (361 values)

This desired setup matches the Elevation far field setup, which was created automatically along
with the open region. Verify the settings in the Elevation far field setup, as follows:
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1. Under Radiation in the Project Manager, double-click Elevation.

The Far Field Radiation Sphere Setup dialog box appears.

2. Verify that the settings in the dialog box match the following figure:

Figure 3-33: Elevation Far Field Radiation Sphere Setup

3. ClickOK.

Refine Radiation Boundary Mesh
Far fields are calculated by integrating the fields on the radiation surface. To obtain accurate far
field results for antenna problems, the mesh size (that is, the maximum tetrahedra length) on the
integration surface should be in the range of λ/6 to λ/8.

To refine the mesh at the radiation boundary:

1. UnderModel > Solids > vacuum in the History Tree, right-click RadiatingSurface and
select Assign Mesh Operation >On Selection > Length Based from the shortcut
menu.

The Element Length Based Refinement dialog box appears.

2. To the right of the selected Set maximum element length option, specify 3.5 in.
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Figure 3-34: Element Length Based Refinement

Note:

This element length is slightly shorter than λ/6 at 0.55 GHz.

3. ClickOK.
4. Clear the selection.

5. Save the project.
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4 - Analyze the Model
This chapter contains the following topics:

l Add Solution Setup
l Add Frequency Sweep
l Validate and Run Simulation
l View Solution Data
l Terminal S-Parameter vs. Frequency Plot
l Overlay Far Field Gain Plots

Add Solution Setup

1. On the Simulation ribbon tab, click Setup > Advanced.

The Driven Solution Setup dialog box appears.

2. Under theGeneral tab of theDriven Solution Setup dialog box, specify the settings shown
in the following figure:

Figure 4-1: Driven Solution Setup – General Tab
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3. Under theOptions tab, in the Solution Options section, select the Iterative Solver option.
4. ClickOK.

Because a port has already been assigned, the Edit Frequency Sweep dialog box opens
automatically. Leave this dialog box open and proceed to the next topic, where you will
define the sweep.

Add Frequency Sweep
When you add a solution setup to an HFSS design, and that design includes an assigned port
excitation, the Edit Frequency Sweep dialog box appears automatically. This dialog box should
already be open after you completed the previous procedure.

1. In the Edit Frequency Sweep dialog box, specify the settings shown in the following figure:

Figure 4-2: Frequency Sweep Settings

2. ClickOK.
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Validate and Run Simulation
Before you run the simulations, your design must pass the validation check.

1. On the Simulation ribbon tab, click Validate.

The Validation Check dialog box appears.

Figure 4-3: Validation Check

You should see no errors or warnings, and the model is ready to analyze.

2. Click Close.

3. On the Simulation ribbon tab, click Analyze All.

The simulation should take less than ten minutes to solve on a reasonably current com-
puter. While the solution is still progressing, you can continue to the next topic and review
the solution data.

View Solution Data
You will now look at the solution profile, convergence, matrix data, and mesh statistics. If the
solution is still progressing, more data will appear as it becomes available.

Keep in mind while viewing this information that you can resize the Solution Data dialog box by
dragging its edges or corners. Also, you can adjust the width of individual columns in data tables
by dragging the column head borders. Vertical and horizontal scroll bars are provided when the
information overflows the dialog box size.

1. On the Results ribbon tab, click Solution Data.

The Solution Data dialog box opens.

2. Select the Profile tab to view the solution profile.
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Note:

This tab provides a synopsis of the simulation results ranging from information
about the different adaptive passes; the matrix assembly for the S, Y, Z-para-
meters, etc.; and various other tasks that HFSS runs during the simulation. The
profile also includes Real Time, CPU Time, and Memory consumed per task and
the cumulative total times. The number of tetrahedra increases with each adapt-
ive pass, improving the solution accuracy. You can alter the values ofMax Delta
S andMaximum Number of Passes in the solution setup and rerun HFSS to
attain more accurate solutions, but be careful that you spend computational
resources judiciously. You do not want the mesh to be too dense, nor too coarse.
Therefore, for a good quality solution, use the default values as a guideline and
modify them only as needed.
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Figure 4-4: Solution Data – Profile Tab

3. Select the Convergence tab to view the solution convergence data.

Note:

You can view convergence history as a table or a graphical plot.

4. Select the Plot option.
5. Ensure that the following convergence plot settings are specified:

l X = Pass Number
l Y =Max Mag. Delta S
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Figure 4-5: Solution Data – Convergence Tab (Plot)

Note:

At the 8th pass, the Maximum Delta S result satisfies the convergence criterion
(Delta S Max = 0.02).

6. Select Solved Elements from the Y drop-down menu to display the total number of tet-
rahedral elements solved versus the pass number

7. Double click in the graph area to access the plot settings.
8. Under the Y1 Scaling tab, change the Axis Scaling value from Log to Linear and click

OK:
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Figure 4-6: Total Tetrahedra Solved vs. Pass Number

9. Select theMatrix Data tab to see the matrix coefficients for selected frequencies or all fre-
quencies.

10. Select all of the following options:
l Simulation: Setup1, Sweep1
l Display All Frequencies
l S Matrix
l Y Matrix
l Z Matrix

Scroll through the listed frequencies. By default, the Magnitude and Phase Angle (in
degrees) of the Terminal Data are listed for each coefficient and frequency. You can
change these settings under the Format subtab.

Analyze the Model 4-7

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Ultra High Frequency Probe

Figure 4-7: Solution Data – Matrix Data Tab (S, Y, and Z; All Frequencies)

Note:

To view a real-time update of the Matrix Data while the solution is still pro-
gressing, choose Setup1 and Last Adaptive from the Simulation drop-down
menus. Otherwise, choose Sweep1 from the second drop-down menu to see the
results at all frequencies in the specified sweep.
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11. Select theMesh Statistics tab to see the element count; minimum, maximum, and RMS
edge lengths; minimum, maximum, and mean tetrahedra volumes; and the standard devi-
ation of the element volume. These details are listed on a per part basis:

12. Click Close.

Terminal S-Parameter vs. Frequency Plot

1. On the Results ribbon tab, click Terminal Solution Data Report > 2D.

The Report dialog box appears.

2. Ensure that the settings are as shown in the following figure:

Figure 4-8: Terminal S-Parameter Plot Settings

3. Click New Report and click Close.
4. Click on the plot's X-axis to select it.
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The x-axis settings appear in the docked Properties window.

5. In the Axis tab of the docked Properties window, make the following changes:
a. Change Number Format from Auto to Decimal.
b. Change Field Precision from 2 to 0 and press Enter.

Note:

You may need to scroll down to see the properties to edit.

Figure 4-9: Plot X-Axis Properties

6. Click the red trace to select it. (The line weight increases to indicate that the trace is selec-
ted.)

7. Right-click in the Plot 1 window and chooseMarker > Add Minimum from the shortcut
menu.

A marker and marker table are added to the plot. Pointm1 locates the resonant frequency
of the UHF probe, which is the point of least signal reflection at the terminal.

8. Click in the plot background area (near the window border) to clear the trace selection.

The modified plot should resemble the following figure:
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Figure 4-10: Terminal S-Parameter vs. Frequency Plot

Overlay Far Field Gain Plots
To evaluate the radiation pattern of the UHF probe, you will create two polar field plots, one
showing the total gain for Phi = 0°, and one for Phi = 90°. Normally, you could apply both traces
to a single plot. However, you will also overlay the gain plots on the model geometry, giving a
clear picture of the radiation pattern in various directions. In order for a plot to be overlaid on the
model geometry, it must contain a single Phi value. However, you can overlay multiple curves.

1. On the Results ribbon tab, click Far Fields Report > Mag/Ang Polar.

The Report dialog box appears.

2. Edit the settings as shown in the following figure:
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Figure 4-11: Gain Plot Settings – Trace Tab

3. Under the Families tab, select the single value, Phi = 0 deg:

Figure 4-12: Gain Plot Settings – Families Tab

4. Click New Report but keep the dialog box open.

Gain Plot 1 appears in a new window:
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Figure 4-13: Gain Plot 1 (Phi = 0°)

5. Under the Families tab of the Report dialog box, select the single value, Phi = 90 deg.
6. Click New Report and click Close.

Gain Plot 2 appears in a new window.

To differentiate the appearance of the two gain plot curves, you will next change the color
of the trace inGain Plot 2.

7. Click the trace inGain Plot 2 to select it.
8. In the docked Properties window, change the Color value from red to dark green (column

3, row 4 of the Basic colors; Red: 0, Green: 128, Blue: 0) and clickOK.

The modified plot should look like the following image:
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Figure 4-14: Gain Plot 2 (Phi = 90°)

9. Use theWindowmenu to bring theModeler window to the foreground (UHF_Probe -
HFSSDesignx - Modeler).

10. Under vacuum in the History Tree, right-click RadiatingSurface and choose View > Hide
in Active View from the shortcut menu.

11. Right-click in theModeler window and choose Plot Fields > Radiation Field.
12. In theOverlay Radiation Field dialog box that appears, specify the following settings:

Figure 4-15: Radiation Field Overlay Settings

13. Click Apply and then click Close.
14. On the Draw ribbon tab, click Orient > Isometric for a better view of the overlays

than provided by the default Trimetric view.
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15. On the Draw ribbon tab, click Grid to toggle off the drawing grid visibility.
16. Press Ctrl+D to fit the model and field plot overlays to the window.

The model and overlay should now resemble the following figure:

Figure 4-16: Radiation Field Overlay
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Observations:

l Because the UHF probe is completely symmetrical about the YZ plane, the
gain plot at Phi = 0° (red curve) is also completely symmetrical.

l The UHF probe is asymmetrical about the XZ plane (due to the grounding
pin and the slightly differing element elevations and lengths). Therefore,
the gain plot at Phi = 90° (green curve) is also asymmetrical.

l Because an infinite ground plane exists at the bottom of the boom, there
are no radiation pattern results for Theta > 90° or Theta < -90°.

17. Save the project.
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5 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Ensure that Enable Legacy View Orientation is cleared:

3. ClickOK.

The settings in the 3D UI Options dialog box are global. Your choice is retained for all future pro-
gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.

Optionally, Restore Current View Orientations 5-1
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You can now save and close this project.

Optionally, Restore Current View Orientations 5-2
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